PHP-Version 5.4


Seite: 1 2
Autor Beitrag
INFORMATION
31.01.15 - 07:50:01 Uhr

Im Webhosting-Bereich kann man jetzt zwischen den PHP-Versionen 5.3 bis 5.6 auswählen.
bolivien
22.02.15 - 23:38:27 Uhr

Wie schon in PHP 5.3 liefert phpinfo() in 5.4 eine Fehlerseite (in 5.2 war das nicht der Fall)
Gibt es einen Grund, diese Funktion zu sperren?
Achtzig
23.02.15 - 07:34:54 Uhr

Bei mir wird phpinfo() unter PHP 5.4 und 5.6 korrekt angezeigt (die anderen habe ich jetzt nicht getestet)

... Welche Fehlermeldung bekommst Du denn?
SammysHP
23.02.15 - 14:16:12 Uhr

Ach, da war doch was…

https://bugs.php.net/bug.php?id=68942
https://security-tracker.debian.org/t...-2015-0273
bolivien
24.02.15 - 09:37:54 Uhr

@Achtzig:
Gestern unter 5.4, heute unter 5.6, jeweils auf mehreren Websites

500 - Error: Internal Server Error.

@SammysHP
Mit diesen Bug-Meldungen kann ich wenig anfangen
nenad
24.02.15 - 10:10:54 Uhr

@bolivien
Ich habe alle deine Webpräsenzen einmal aufgerufen - alle scheinen zu funktionieren. Kannst du das Problem näher beschreiben, wo es Auftritt?

Viele Grüße
Nenad
SammysHP
24.02.15 - 12:04:18 Uhr

@bolivien

Das war nur ein allgemeiner Hinweis auf die aktuelle Sicherheitslücke in php. Kaum hat man alles aktualisiert, schon wurde die nächste Lücke entdeckt.
bolivien
24.02.15 - 23:01:59 Uhr

@Nenad
Ich schwöre Stein und Bein, dass ich zum Zeitpunkt meiner früheren Beiträge besagte Fehlermeldung bekommen habe - und jetzt ist alles ok. Bei 5.6 lese ich 5.6.6. Ich gehe davon aus, dass es auch bei den anderen Versionen klappt, die will ich aber gar nicht nutzen.
Danke trotzdem für's Kümmern.
Lang lebe Pytal
Seite: 1 2

- Obige Beiträge stellen keine Äußerung oder Meinung von Pytal oder dessen Betreiber dar -