mediawiki 1.2.4 geht das?


Seite: 1
Autor Beitrag
wegavision
07.12.14 - 22:39:06 Uhr

Hat schon jemand die neuste Version zum laufen bekommen? Ich komme nicht mal in das Installationsscript, der motzt nur rum wegen "MediaWiki does not function when magic quotes are enabled."

Die kann man wohl bei pytal nicht abschalten, aber auch eine php.ini brachte keine Änderung.
Ist das PhP, es muss ja mindestens 5.3.2 sein, vorhanden?

Kann es nochmal mit dem alten 1.9 versuchen, aber das ist nur eine Notlösung. Ich wollte meine Uraltwiki etwas updaten-
Seite: 1

- Obige Beiträge stellen keine Äußerung oder Meinung von Pytal oder dessen Betreiber dar -