Ist Typo3 6.1 auf Pytal lauffähig?


Seite: 1
Autor Beitrag
fraunholz
23.03.14 - 15:35:20 Uhr

Hallo zusammen,
ich wollte mal fragen, ob Typo3 6.1 auf Pytal lauffähig wäre?

Was wäre hier ggf. zu beachten?

Für eine kurze Rückinfo möchte ich mich im Voraus schon herzlich bedanken.

Viele Grüße
Reinhard Fraunholz
Achtzig
24.03.14 - 08:44:30 Uhr

Ich habe mir mal die Systemanforderungen durchgelesen und ich glaube, es wird nicht laufen.

TYPO3 benötigt eine PHP-Version ab 5.3.7. Hier ist aber die PHP-Version 5.3.6 verfügbar. Bei MySQL wird die Version 5.1 benötigt. Verfügbar ist die Version 5.0.51a. Die Hauptspeichergröße und das Dateilängenlimit sind da auch verdammt knapp.

Vielleicht äußert sich ja unser TYPO3-Spezialist Kabarakh noch dazu
Kabarakh
24.03.14 - 15:13:39 Uhr

als ich den titel gelesen habe wusste ich dass so ein kommentar kommt

aaaalso
ich würds nicht versuchen memory und cpu-last sind hoch, man muss einige tools nutzen um an typo3-funktionen vorbeizukommen bzw diese auf andere art zu nutzen, und die versionen... also php könnte klappen, weil da glaub legacy-code da ist, aber sonst... ich würds nicht versuchen
fraunholz
10.04.15 - 10:08:57 Uhr

Hallo zusammen,
wisst ihr ggf. schon, ob TYPO3 6.2 LTS auf Pytal lauffähig wäre? Ist hier ggf. irgendwas geplant dazu?

Wollte nur nachfragen, damit ich dann ggf. irgendwann mal meine Homepage auf TYPO3 6.2 LTS updaten könnte.

Vielen Dank und Viele Grüße
Reinhard
Seite: 1

- Obige Beiträge stellen keine Äußerung oder Meinung von Pytal oder dessen Betreiber dar -